MUZECAST FORUM

Notification

Icon
Error

sre123 Offline
#1 Posted : Monday, July 1, 2019 11:01:43 AM(UTC)
sre123

Rank: Member

Groups: Registered
Joined: 4/27/2014(UTC)
Posts: 11
United States

My app was working fine yesterday! I use this everyday for years to play music at work. Today, it started stopping after less than a minute of each song. The app then closes. When I click on the app again, it doesnt open. I have to close it completely in the "recently used apps" tab. Nothing has changed on my phone. I use it with wifi at work so I thought it was the wifi, but then it didn't work on the wifi at the gym after work either. I am now home so I am sitting at my computer and it is still doing it. Was there an update within the last couple of days?
I love this app and hope you can get back to me quickly!
Thank you!

I'm on a Samsung Galaxy S10.

This is what shows in the error log, not sure if that helps:

2019-07-01 07:48:00 AM INFO : Proxy:Initialize->Proxy initialization started. Url: , Mode: 1, User:
2019-07-01 07:48:00 AM INFO : Proxy:Initialize->Trying to find System proxy because there are no uri
2019-07-01 07:48:01 AM INFO : Proxy:Initialize->NO PROXY SET
2019-07-01 07:48:01 AM INFO : Program:Analyze->Cleared 0 failed songs
2019-07-01 07:48:01 AM INFO : Program:Analyze->Total Left to scan: 0

Edited by user Monday, July 1, 2019 11:07:53 AM(UTC)  | Reason: Not specified

Sponsor
Muzecast Support Offline
#2 Posted : Tuesday, July 9, 2019 5:08:57 AM(UTC)
Muzecast Support

Rank: Administration

Groups: Registered, Administrators
Joined: 9/27/2010(UTC)
Posts: 1,218
United States
Location: United States

Thanks: 14 times
Was thanked: 139 time(s) in 132 post(s)
Any updates were done to Android on your phone? Try to re-install Muzecast. It looks like the data portion of installed up was corrupted.
Thank you.

Muzecast Support.
sre123 Offline
#3 Posted : Tuesday, July 9, 2019 6:48:44 AM(UTC)
sre123

Rank: Member

Groups: Registered
Joined: 4/27/2014(UTC)
Posts: 11
United States

I think that might have done the trick! So far so good. I will reply to this post if I continue to have issues.

Thank you!!!
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.