wxlvandy Offline
#1 Posted : Friday, May 10, 2019 5:01:20 PM(UTC)

Rank: Member

Groups: Registered
Joined: 1/22/2014(UTC)
Posts: 2

As of the release for 5/10/19 I've been unsuccessful having MC scan any folders.
Library is a "Large" library of over 1TB.
I've tried including uninstalling and reinstalling and even creating a new email and password from
scratch to start out with a fresh on line library. I also have not been able to find past versions to try.
Windows 10 has had many updates as of Nov. release - maybe that changed something?
I'm pretty much stuck at this point.


I told it to scan a Folder with all my albums ... and that worked.
It used to be I could just point it to a drive letter.

Thanks for keeping Muzecast going, I love it - it's ages better than Plex(for music).

Best -


Edited by user Wednesday, May 15, 2019 7:43:12 AM(UTC)  | Reason: Not specified

Muzecast Support Offline
#2 Posted : Wednesday, May 29, 2019 6:58:23 PM(UTC)
Muzecast Support

Rank: Administration

Groups: Registered, Administrators
Joined: 9/27/2010(UTC)
Posts: 1,221
United States
Location: United States

Thanks: 14 times
Was thanked: 139 time(s) in 132 post(s)
Yes, it looks like when you select just a drive letter, Muzecast unable to access any folders.

You have to allow Windows build-in account called: SYSTEM to access root of you drive. In that case Muzecast will be able to scan it.
Thank you.

Muzecast Support.
Users browsing this topic
Guest (3)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.