MUZECAST FORUM

Notification

Icon
Error

mattdm11 Offline
#1 Posted : Tuesday, April 16, 2019 4:23:49 PM(UTC)
mattdm11

Rank: Member

Groups: Registered
Joined: 2/22/2015(UTC)
Posts: 20

Thanks: 1 times
Was thanked: 1 time(s) in 1 post(s)
Love the program, two issues I notice.....

1) When I start playing new albums, the first song in the album or mix almost always plays for 2-5 seconds then skips to the next song.

2) The third or fourth song in the album/mix is almost always louder than the rest of the album, as if replaygain does not work. At first I thought that maybe the song was louder than the rest, but this happens on every album/mix I play.

Any ideas? Are these known issues?
Sponsor
mattdm11 Offline
#2 Posted : Wednesday, May 8, 2019 4:33:52 PM(UTC)
mattdm11

Rank: Member

Groups: Registered
Joined: 2/22/2015(UTC)
Posts: 20

Thanks: 1 times
Was thanked: 1 time(s) in 1 post(s)
anyone? :(
Muzecast Support Offline
#3 Posted : Wednesday, May 29, 2019 6:52:46 PM(UTC)
Muzecast Support

Rank: Administration

Groups: Registered, Administrators
Joined: 9/27/2010(UTC)
Posts: 1,221
United States
Location: United States

Thanks: 14 times
Was thanked: 139 time(s) in 132 post(s)
I am working on this issue...

Thank you.

Muzecast Support.
mattdm11 Offline
#4 Posted : Monday, August 19, 2019 3:35:34 PM(UTC)
mattdm11

Rank: Member

Groups: Registered
Joined: 2/22/2015(UTC)
Posts: 20

Thanks: 1 times
Was thanked: 1 time(s) in 1 post(s)
Is there an update? Should I delete the app and reinstall? I cannot listen to anything on shuffle anymore, or really any album, for that matter. The song plays for 10 seconds and skips to the next one. My favorite app doesn't work right anymore :(
Muzecast Support Offline
#5 Posted : Tuesday, August 20, 2019 3:23:26 AM(UTC)
Muzecast Support

Rank: Administration

Groups: Registered, Administrators
Joined: 9/27/2010(UTC)
Posts: 1,221
United States
Location: United States

Thanks: 14 times
Was thanked: 139 time(s) in 132 post(s)
Try the following settings in Muzecast App:
1. Muzecast Settings->Streaming Options->Use Internal Streamer - turn it ON.
2. Muzecast Settings->Advanced->Use Album Replay Gain - turn it OFF
3. Muzecast Settings->Advanced->Disable Replay Gain - turn it OFF.
Thank you.

Muzecast Support.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.