MUZECAST FORUM

Notification

Icon
Error

2 Pages12>
schwim Offline
#1 Posted : Saturday, October 31, 2015 6:42:16 AM(UTC)
schwim

Rank: Advanced Member

Groups: Registered
Joined: 5/16/2013(UTC)
Posts: 32

Thanks: 3 times
Hi there,

Win XP

I'm unable to get the newest version of the server. When I run it, I get an error:

"The installer was interrupted before Muzecast could be installed. You need to restart the installer to try again."

I've tried shutting down all muzecast related services, redownloading and restarting but the installer simply refuses to continue.

Any help would be greatly appreciated!
Sponsor
Muzecast Support Offline
#2 Posted : Saturday, October 31, 2015 11:27:44 AM(UTC)
Muzecast Support

Rank: Administration

Groups: Registered, Administrators
Joined: 9/27/2010(UTC)
Posts: 1,112
United States
Location: United States

Thanks: 14 times
Was thanked: 136 time(s) in 129 post(s)
Could you check Windows Event Viewer to see what kind of errors installer reported.

Also there should be install log saved on your C drive root folder.
Thank you.

Muzecast Support.
schwim Offline
#3 Posted : Saturday, October 31, 2015 1:40:48 PM(UTC)
schwim

Rank: Advanced Member

Groups: Registered
Joined: 5/16/2013(UTC)
Posts: 32

Thanks: 3 times
Nothing is showing up in the logs found in root. I got these two events under applications:

Quote:
Event Type: Information
Event Source: MsiInstaller
Event Category: None
Event ID: 11708
Date: 10/31/2015
Time: 7:36:39 PM
User: SCHWIM-EXTRA\json
Computer: SCHWIM-EXTRA
Description:
Product: Muzecast Music Streaming Server -- Installation failed.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 7b 36 33 35 43 31 30 38 {635C108
0008: 33 2d 37 43 36 45 2d 34 3-7C6E-4
0010: 31 31 44 2d 39 31 31 39 11D-9119
0018: 2d 36 33 37 46 41 36 43 -637FA6C
0020: 30 35 36 36 33 7d 05663}


Quote:
Event Type: Information
Event Source: MsiInstaller
Event Category: None
Event ID: 1033
Date: 10/31/2015
Time: 7:36:39 PM
User: SCHWIM-EXTRA\json
Computer: SCHWIM-EXTRA
Description:
Windows Installer installed the product. Product Name: Muzecast Music Streaming Server. Product Version: 5.3.2. Product Language: 1033. Installation success or error status: 1603.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 7b 36 33 35 43 31 30 38 {635C108
0008: 33 2d 37 43 36 45 2d 34 3-7C6E-4
0010: 31 31 44 2d 39 31 31 39 11D-9119
0018: 2d 36 33 37 46 41 36 43 -637FA6C
0020: 30 35 36 36 33 7d 05663}


I'm able to run the previous version's installer. It seems to be just the latest that I'm having a problem with.
Muzecast Support Offline
#4 Posted : Sunday, November 1, 2015 5:29:10 AM(UTC)
Muzecast Support

Rank: Administration

Groups: Registered, Administrators
Joined: 9/27/2010(UTC)
Posts: 1,112
United States
Location: United States

Thanks: 14 times
Was thanked: 136 time(s) in 129 post(s)
Please follow this link to fix the issue:

https://support.microsoft.com/en-us/kb/834484

Most likely SYSTEM account does not have rights to Muzecast Installation folder, which also causes Muzecast not to start as a Service.
Thank you.

Muzecast Support.
schwim Offline
#5 Posted : Sunday, November 1, 2015 7:32:46 AM(UTC)
schwim

Rank: Advanced Member

Groups: Registered
Joined: 5/16/2013(UTC)
Posts: 32

Thanks: 3 times
System already had permissions.

I completely uninstalled Muzecast. On attempting to reinstall, the same thing happens. It never even makes it to the actual installer, .the .msi is extracted and the very next window is the error window. I've not selected a directory anything else.

I was able to reinstall the server using the 5.3.1 installer.

Can I ask why I've been able to install every version of the server until now without making these changes? Also, Can I just stick with 5.3.1 for the foreseeable future?

Edited by user Sunday, November 1, 2015 8:02:32 AM(UTC)  | Reason: Not specified

Muzecast Support Offline
#6 Posted : Sunday, November 1, 2015 8:34:43 AM(UTC)
Muzecast Support

Rank: Administration

Groups: Registered, Administrators
Joined: 9/27/2010(UTC)
Posts: 1,112
United States
Location: United States

Thanks: 14 times
Was thanked: 136 time(s) in 129 post(s)
Installer is the same as for other versions. I will continue to investigate why current installer is not working on your PC. I tried it on XP version of Windows and it worked.

If you right mouse click on the folder where Muzecast is installed, do you see the tab called: "Security"?

If you see, could you select it and check if SYSTEM account has full permissions to that folder?
Muzecast Support attached the following image(s):
XP_Security.PNG (84kb) downloaded 0 time(s).

You cannot view/download attachments. Try to login or register.
Thank you.

Muzecast Support.
schwim Offline
#7 Posted : Sunday, November 1, 2015 8:52:16 AM(UTC)
schwim

Rank: Advanced Member

Groups: Registered
Joined: 5/16/2013(UTC)
Posts: 32

Thanks: 3 times
I'm on XP Home so I had to boot into safe mode as administrator to see the security tab. SYSTEM already had full privs on the folder. I also tried setting full permissions for user but the issue persisted.

To clarify, 5.3.1 installs fine on my system. 5.3.2 fails immediately after unpacking the .msi.
Muzecast Support Offline
#8 Posted : Sunday, November 1, 2015 9:20:06 AM(UTC)
Muzecast Support

Rank: Administration

Groups: Registered, Administrators
Joined: 9/27/2010(UTC)
Posts: 1,112
United States
Location: United States

Thanks: 14 times
Was thanked: 136 time(s) in 129 post(s)
I am investigating this issue and will provide another installer hopefully by end of today.

I apologize for an inconvenience.
Thank you.

Muzecast Support.
Muzecast Support Offline
#9 Posted : Sunday, November 1, 2015 4:27:10 PM(UTC)
Muzecast Support

Rank: Administration

Groups: Registered, Administrators
Joined: 9/27/2010(UTC)
Posts: 1,112
United States
Location: United States

Thanks: 14 times
Was thanked: 136 time(s) in 129 post(s)
Fix has been posted. Version 5.3.3 for Muzecast Streaming Server.


Version 5.3.3. Released 11/1/2015

Fix: Fixed Muzecast Windows Service startup timeout;
Fix: Fixed Muzecast Installer failure to install on Windows XP;
Thank you.

Muzecast Support.
schwim Offline
#10 Posted : Monday, November 2, 2015 1:59:31 AM(UTC)
schwim

Rank: Advanced Member

Groups: Registered
Joined: 5/16/2013(UTC)
Posts: 32

Thanks: 3 times
5.3.3 worked fantastically for me. Thanks so much!
stisserb Offline
#11 Posted : Tuesday, November 24, 2015 8:42:36 AM(UTC)
stisserb

Rank: Member

Groups: Registered
Joined: 3/26/2014(UTC)
Posts: 15

Thanks: 3 times
i feel like I'm having a similar issue. I've been unable to update to the newest desktop version despite multiple attempts over the last few weeks.

I'm using Windows 7 Home Premium.

No update problems previously!

I have some screenshots but can't figure out how to paste them but to quote the error messages:

"The feature you are trying to use in on a network resource that is unavailable. Click OK to try again, or enter and alternate path to a folder containing the instillation package "Muzecastsetup.MSI" in the box below."

After clicking OK it says "The older version of the Muzecast Streaming Server cannot be removed. Contact your technical support group."

Any suggestions are greatly appreciated!!!
Muzecast Support Offline
#12 Posted : Tuesday, November 24, 2015 8:50:41 AM(UTC)
Muzecast Support

Rank: Administration

Groups: Registered, Administrators
Joined: 9/27/2010(UTC)
Posts: 1,112
United States
Location: United States

Thanks: 14 times
Was thanked: 136 time(s) in 129 post(s)
Please re-download installation files.
Thank you.

Muzecast Support.
stisserb Offline
#13 Posted : Tuesday, November 24, 2015 9:01:34 AM(UTC)
stisserb

Rank: Member

Groups: Registered
Joined: 3/26/2014(UTC)
Posts: 15

Thanks: 3 times
Thanks for the quick reply.

Can you supply a little bit more direction? I typically just click "download muzecast streaming server.exe" directly from the "download" page and I just got the same error.

http://www.muzecast.com/download.aspx
Muzecast Support Offline
#14 Posted : Tuesday, November 24, 2015 9:28:51 AM(UTC)
Muzecast Support

Rank: Administration

Groups: Registered, Administrators
Joined: 9/27/2010(UTC)
Posts: 1,112
United States
Location: United States

Thanks: 14 times
Was thanked: 136 time(s) in 129 post(s)
It is just installation files were created using newest build process, which is incompatible with Windows XP.

I re-created installation files using older build process.
Thank you.

Muzecast Support.
stisserb Offline
#15 Posted : Tuesday, November 24, 2015 11:01:23 AM(UTC)
stisserb

Rank: Member

Groups: Registered
Joined: 3/26/2014(UTC)
Posts: 15

Thanks: 3 times
I'm using Windows 7.

I think the thread was originally started by an XP user.

Sorry for the confusion.

Any other suggestions? I've saved the installer file with .msi to my desktop but when I try to "load" it from it says "the file is not a valid installation package for the product muzecast music streaming server. try to find the installation package 'muzecastsetup.msi' in a folder from which you can install muzecast streaming server."
Muzecast Support Offline
#16 Posted : Tuesday, November 24, 2015 5:35:23 PM(UTC)
Muzecast Support

Rank: Administration

Groups: Registered, Administrators
Joined: 9/27/2010(UTC)
Posts: 1,112
United States
Location: United States

Thanks: 14 times
Was thanked: 136 time(s) in 129 post(s)
stisserb,

From log records it shows that you are running latest version of Muzecast Streaming Server. Is your question still stands or you do not have that issue with installation package anymore?
Thank you.

Muzecast Support.
stisserb Offline
#17 Posted : Wednesday, November 25, 2015 4:14:16 PM(UTC)
stisserb

Rank: Member

Groups: Registered
Joined: 3/26/2014(UTC)
Posts: 15

Thanks: 3 times
Thank you again for your prompt responses.

I am currently running version 5.3.1 but when I open the Configuration Utility I am prompted to download version 5.3.4.

That is the version that won't seem to open/update.

Thanks again!
Muzecast Support Offline
#18 Posted : Thursday, November 26, 2015 4:03:15 AM(UTC)
Muzecast Support

Rank: Administration

Groups: Registered, Administrators
Joined: 9/27/2010(UTC)
Posts: 1,112
United States
Location: United States

Thanks: 14 times
Was thanked: 136 time(s) in 129 post(s)
Are you trying to install by downloading EXE file or ZIP?

Try to reboot and run install after that.
Thank you.

Muzecast Support.
 1 user thanked Muzecast Support for this useful post.
stisserb on 11/29/2015(UTC)
stisserb Offline
#19 Posted : Sunday, November 29, 2015 3:29:04 PM(UTC)
stisserb

Rank: Member

Groups: Registered
Joined: 3/26/2014(UTC)
Posts: 15

Thanks: 3 times
I restarted my computer and am now getting a new error during the installation process. It came up when I tried to install directly from the .EXE as well as the .ZIP.

The error: Error writing to file C:\Muzecast\Vorlan.HomeDJ.SysTray.exe. Verify that you have access to that directory.

Again, new error but same problem.

Should I just totally start from scratch and uninstall my current version?

Thanks!
Muzecast Support Offline
#20 Posted : Sunday, November 29, 2015 6:55:03 PM(UTC)
Muzecast Support

Rank: Administration

Groups: Registered, Administrators
Joined: 9/27/2010(UTC)
Posts: 1,112
United States
Location: United States

Thanks: 14 times
Was thanked: 136 time(s) in 129 post(s)
Please check if file Vorlan.HomeDJ.SysTray.exe exists in folder C:\Muzecast

Edited by user Sunday, November 29, 2015 6:57:22 PM(UTC)  | Reason: Not specified

Thank you.

Muzecast Support.
Users browsing this topic
Guest (3)
2 Pages12>
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.