MUZECAST FORUM

Notification

Icon
Error

Bails Offline
#1 Posted : Thursday, May 14, 2015 4:44:46 PM(UTC)
Bails

Rank: Member

Groups: Registered
Joined: 5/14/2015(UTC)
Posts: 1

Thanks: 1 times
Help!

I installed the Windows version of Muzecast (running Windows 7), configured it, but can only get a yellow light on the Library Status tab and can't seem to get the software to scan my folders.

The folders are on an external hard drive - does this matter?

Also, how do I "Start the Muzecast Service?" Why doesn't this just start automatically when I open the software?

Thank you!
Sponsor
Muzecast Support Offline
#2 Posted : Saturday, May 16, 2015 6:29:50 AM(UTC)
Muzecast Support

Rank: Administration

Groups: Registered, Administrators
Joined: 9/27/2010(UTC)
Posts: 1,221
United States
Location: United States

Thanks: 14 times
Was thanked: 139 time(s) in 132 post(s)
What is startup option for Muzecast. You can check it by opening "Startup" tab in Configurator.

If it is "When computer boots", connection could be established within 2-3 minutes after computer boots. This is because Muzecast will run as a Service and startup option in "Control Panel->Administrative Tools->Services" for Muzecast Service is set to "Automatically (Delayed)". Windows will delay startup of this service based on how busy computer is while booting up. It might take from 2 to 5 minutes.

Folder scan will not start because it is started by Muzecast Service, and if it is not running, Folder scan start will timeout.

Try to reboot you PC if you have not done so after installing Muzecast.
Thank you.

Muzecast Support.
 1 user thanked Muzecast Support for this useful post.
Bails on 5/17/2015(UTC)
Users browsing this topic
Guest (3)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.