MUZECAST FORUM

Notification

Icon
Error

branches78 Offline
#1 Posted : Sunday, June 14, 2020 11:07:20 AM(UTC)
branches78

Rank: Member

Groups: Registered
Joined: 4/16/2020(UTC)
Posts: 15

Thanks: 1 times
I'm getting these issues with the Android app on a Moto E6 Plus phone with Android 9:

When I set the "Disable Replay Gain" option OFF, I'm getting these issues:

1) When cache is ON, music playback is not stable, it skips songs frequently, sometimes they start to play and then it skips to the next song in the middle of playback or sometimes it doesn't even start playback of the current song and then it starts to skip songs until it starts playback on whatever song it finds OK.

2) When cache is OFF, streaming is activated, so playback is more stable but Replay Gain doesn't work at first, I have to skip to the next song and then skip back to the previous song I wanted to listen for Replay Gain to actually work.

When I set the "Disable Replay Gain" option ON, I'm getting this single issue: When cache is ON, "Disable Replay Gain" option is ignored altogether, which means songs are still normalized.

The only setting working correctly is when "Disable Replay Gain" option ON and cache is OFF, playback is stable and songs are NOT normalized, which means, the feature is working as intended.

Edited by user Monday, June 15, 2020 6:46:00 AM(UTC)  | Reason: Not specified

Sponsor
Muzecast Support Offline
#2 Posted : Tuesday, June 16, 2020 2:14:42 AM(UTC)
Muzecast Support

Rank: Administration

Groups: Registered, Administrators
Joined: 9/27/2010(UTC)
Posts: 1,230
United States
Location: United States

Thanks: 14 times
Was thanked: 143 time(s) in 133 post(s)
I will investigate.
Thank you.

Muzecast Support.
branches78 Offline
#3 Posted : Tuesday, June 16, 2020 9:57:58 AM(UTC)
branches78

Rank: Member

Groups: Registered
Joined: 4/16/2020(UTC)
Posts: 15

Thanks: 1 times
I forgot to mention my current environment:

I always use ORIGINAL for "WiFi Sound Quality" setting and "Optimal quality and file size" for "Mobile Sound Quality" setting.

Also "FLAC support" option is set to "FLAC 16 bit 48Khz" because although I have several HiRes FLAC files my phone only support 16 bit.
branches78 Offline
#4 Posted : Wednesday, June 17, 2020 7:14:17 AM(UTC)
branches78

Rank: Member

Groups: Registered
Joined: 4/16/2020(UTC)
Posts: 15

Thanks: 1 times
This is the error message at the bottom I'm getting frequently when using ReplayGain:

https://drive.google.com...2IcBA3r/view?usp=sharing

Edited by user Wednesday, June 17, 2020 4:44:40 PM(UTC)  | Reason: Not specified

Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.